Формула среднее значение в excel. Как посчитать среднее значение в Excel

Как посчитать среднее значение в Excel

В данной нам статье мы разберем как посчитать среднее значение в Excel с числами, текстом, пустыми ячейками, а также по данным критериям.

Как посчитать среднее значение чисел в Excel

Найти среднее арифметическое чисел в Excel можно с помощью функции СРЗНАЧ.

Синтаксис СРЗНАЧ

=СРЗНАЧ(число1;[число2];…) – российская версия

Аргументы СРЗНАЧ

  • число1 – 1-ое число либо спектр чисел, для расчета среднего арифметического;
  • число2 (Опционально) – 2-ое число либо спектр чисел для расчета среднего арифметического. Наибольшее количество аргументов функции – 255.

Для расчета проделайте последующие шаги:

  • Выделите всякую ячейку;
  • Напишите в ней формулу =СРЗНАЧ(
  • Выделите спектр ячеек, для которого требуется сделать расчет;
  • Нажмите кнопку “Enter” на клавиатуре

Функция рассчитает среднее значение в указанном спектре посреди тех ячеек, в которых есть числа.

Как отыскать среднее значение с учетом текста

Если в спектре данных есть текст, то рекомендую применять функцию СРЗНАЧА. Она работает как функция СРЗНАЧ. Отличие в том, что она учитывает пустые ячейки, текст и значения ЛОЖЬ/ИСТИНА.

Если в спектре данных есть пустые строчки либо текст, то функция принимает их как “ноль”. Ежели посреди данных есть логические выражения Ересь либо ИСТИНА, то Ересь функция принимает как “ноль”, а ИСТИНА как “1”.

Как отыскать среднее арифметическое по условию

Для расчета среднего по условию либо аспекту употребляется функция СРЗНАЧЕСЛИ. К примеру, представим что у нас есть данные по продажам товаров:

Читайте также  Озу телефона постоянно забита. Память вашего смартфона засоряется хламом. Отключите эти функции

Наша задачка вычислить среднее значение продаж ручек. Для этого проделаем последующие шаги:

  • В ячейке A13напишем заглавие продукта “Ручки”;
  • В ячейке B13введем формулу:

=СРЗНАЧЕСЛИ(A2:A10;A13;B2:B10)

Диапазон ячеек “А2:A10” показывает на перечень продуктов, в котором мы будем находить слово “Ручки”. Аргумент A13 это ссылка на ячейку с текстом, который мы будем находить посреди всего перечня продуктов. Спектр ячеек “B2:B10” это спектр с данными продаж продуктов, посреди которых функция отыщет “Ручки” и вычислит среднее значение.

Еще больше нужных приемов в работе со перечнями данных и функциями в Excel вы узнаете в практическом курсе “От новенького до профессионалы Excel“. Успей зарегистрироваться по ссылке!

Как посчитать среднее значение в Excel

При работе с таблицами в програмке Excel нередко возникает необходимость посчитать сумму либо среднее значение. О том, как рассчитывать сумму мы уже ведали в предшествующей статье.

Сейчас же речь пойдет о том, как посчитать среднее значение. Статья будет актуальна для всех современных версий Excel, включая Excel 2007, 2010, 2013 и 2016.

Как посчитать среднее значение столбца, строчки либо отдельных ячеек

Проще всего посчитать среднее значение столбца либо строчки. Для этого необходимо поначалу выделить ряд чисел, которые расположены в столбец либо в ряд. Опосля того как числа выделены, необходимо пользоваться клавишей «Авто сумма», которая находится на вкладке «Главная». Нажмите на стрелку справа от данной нам клавиши и в появившемся меню выберите вариант «Среднее».

В итоге рядом с числами покажется их среднее значение. Ежели поглядеть в строчку для формул, то станет понятно, что для получения среднего значения в Excel употребляется функция СРЗНАЧ. Вы сможете применять эту функцию в любом комфортном месте и без клавиши «Авто сумма».

Читайте также  Рейтинг приставок для смарт тв. ТОП—7. Лучшие Смарт ТВ приставки. Рейтинг на Октябрь 2020 года!

Если для вас необходимо, чтоб среднее значение возникло в некий иной ячейке, то вы сможете перенести итог просто вырезав его (CTRL-X), а позже вставив (CTRL-V). Или вы сможете поначалу выбрать ячейку, где должен находиться итог, а позже надавить на клавишу «Авто сумма – Среднее» и выбрать ряд числел.

Если для вас необходимо посчитать среднее значение каких-либо отдельных либо определенных ячеек, то это также можно сделать с помощью клавиши «Авто сумма – Среднее». В этом случае необходимо поначалу выбрать ячейку, в которой будет находится итог, опосля чего же надавить «Авто сумма – Среднее» и выбрать ячейки для которых необходимо рассчитать среднее значение. Для выбора отдельных ячеек необходимо удерживать кнопку CTRL на клавиатуре.

Кроме этого, вы сможете вписать формулу для расчета среднего значения определенных ячеек вручную. Для этого необходимо поставить курсор там, где должен находиться итог, а позже ввести формулу в формате: = СРЗНАЧ (D3; D5; D7). Где заместо D3, D5 и D7 необходимо указать адреса подходящих для вас ячеек с данными.

Нужно отметить, что при вводе формулы вручную адреса ячеек вводятся через запятую, а опосля крайней ячейки запятая не ставится. Опосля ввода всей формулы необходимо надавить кнопку Enter для сохранения результата.

Как быстро рассчитать и поглядеть среднее значение в Excel

Кроме всего вышеописанного в Excel есть возможность быстро рассчитать и поглядеть среднее значение каких-то данных. Для этого нужно просто выделить нужные ячейки и поглядеть в нижний правый угол окна программы.

Там будет указано среднее значение выделенных ячеек, а также их количество и сумма.

Оставьте комментарий