Как в excel округлить до десятых. Как округлять числа в Excel

Округление в Excel. Пошаговая инструкция

Округление чисел в Excel необходимо для комфортного форматирования, прогнозирования и коммуникации.

Существует множество методов округления, такие как округление до целого числа, округление в огромную сторону, округление в наименьшую сторону и т.д. В Excel мы можем округлять числа с помощью функций. Их мы и разглядим в данной нам статье.

Округление чисел в Excel с помощью конфигурации формата ячейки

Если вы желаете округлить числа только с целью презентации, вы сможете поменять формат ячейки, выполнив последующие шаги:

  • Кликнуть по ячейке с числовым значением;
  • Открыть меню форматирования ячейки с помощью сочетания кнопок CTRL+1 либо кликнуть по ячейке правой клавишей и в выпадающем перечне выбрать пункт “Формат ячеек“;
  • В всплывающем окне “Формат ячеек” перейти на вкладку “Число“;
  • В разделе “Числовые форматы” кликнуть по пт “Числовой“;
  • В меню окна отыскать пункт “Число десятичных знаков” и указать четкое количество символов опосля запятой, которое вы желаете оставить;
  • Кликните по кнопочке “ОК” для сохранения опций форматирования.

Важно! Этот способ лишь зрительно округляет число, не “отрезая” числа опосля запятой.

Округление в Excel с помощью функции ОКРУГЛ

Функция ОКРУГЛ нередко употребляется в Excel для округления чисел. С ее помощью вы сможете задать количество чисел опосля запятой.

Читайте также  Прочитать пароль под точками. Программы просмотра паролей под звездочками

Синтаксис

=ОКРУГЛ(число;число_разрядов)

Аргументы функции

  • число – числовое значение, которое вы желаете округлить;
  • число_разрядов – значение десятичного разряда, до которого вы желаете округлить 1-ый аргумент функции.

Основы использования функции

  • если аргумент число_разрядовбольше “0”, то число округляется до указанного количества десятичных символов. Например, =ОКРУГЛ(500,51;1) вернет “500.5”;
  • если аргумент число_разрядовравен “0”, то число округляется до наиблежайшего целого числа. Например, =ОКРУГЛ(500,51;0) вернет “501”;
  • если аргумент число_разрядовменьше “0”, то число округляется на лево от десятичного значения. Например, =ОКРУГЛ(500,51;-1) вернет “501”.

Функция ОКРУГЛработает на базе математического правила, по которому она описывает в огромную либо наименьшую сторону следует округлить число:

  • Если число опосля запятой равно от 0 до 4, то округление будет произведено в наименьшую сторону;
  • Если число опосля запятой равно от 5 до 9, то функция округлит в огромную сторону.

На скриншоте ниже показаны примеры использования функции:

Округление в Excel в огромную сторону с помощью функции ОКРУГЛВВЕРХ

Функция ОКРУГЛВВЕРХокругляет число в огромную сторону, вне зависимости от того, какое число стоит опосля запятой.

Синтаксис

=ОКРУГЛВВЕРХ(число;число_разрядов)

Аргументы функции

  • число– числовое значение, которое вы желаете округлить;
  • число_разрядов – значение десятичного разряда, до которого вы желаете округлить 1-ый аргумент функции.

Примеры использования функции ниже:

Округление в Excel в наименьшую сторону с помощью функции ОКРУГЛВНИЗ

Функция ОКРУГЛВНИЗокругляет число в наименьшую сторону, вне зависимости от того, какое число стоит опосля запятой.

Синтаксис

=ОКРУГЛВВНИЗ(число;число_разрядов) 

Аргументы функции

  • число– числовое значение, которое вы желаете округлить;
  • число_разрядов – значение десятичного разряда, до которого вы желаете округлить 1-ый аргумент функции.

На скриншоте ниже примеры использования функции:

Еще больше нужных приемов в работе со перечнями данных и функциями в Excel вы узнаете в практическом курсе “От новенького до профессионалы Excel“. Успей зарегистрироваться по ссылке!

Округление чисел в excel в огромную и наименьшую сторону

При работе с финансовыми документами либо бухгалтерскими отчетами чрезвычайно принципиально отображение конечных результатов в подходящем формате. В зависимости от требований могут быть выведены два знака опосля запятой либо же целое число. Но стоит учесть математические законы, и сейчас побеседуем о том, как верно сделать округление в excel.

Читайте также  Звуковой поиск гугл. Как включить голосовой поиск на ПК и Android

Формат ячейки

Самый обычный метод округления – настройка отображения цифр в ячейке. Для этого нужно сделать следующее:

  1. Заполняете рабочий лист необходимыми данными.

  1. Щелкаете по подходящей ячейке правой кнопкой мыши и ищете строчку Формат ячеек….

  1. В появившемся окне на первой вкладке выбираете Числовой формат отображения, потом в блоке справа изменяете число десятичных символов, при этом ниже можно сходу же узреть результаты форматирования. Подтверждаете действие нажатием клавиши ОК.

Быстрее эту операцию можно провести, используя особые клавиши в блоке Число во вкладке Основная на Панели инструментов.

Недостатком этого способа является то, что округления не происходит, а меняется только наружный вид числа. Для предстоящего использования таковая цифра не подступает, так как в расчетах будут употребляться все знаки опосля запятой.

Функция ОКРУГЛ

Но как сделать округление, чтоб скорректированные данные можно было употреблять далее, для этого нужно пользоваться специальной функцией excel –ОКРУГЛ. Формула содержит аргумент и количество разрядов.

Например, нужно округлить число до 2 символов опосля запятой. Тогда в строке функции будет последующая запись: ОКРУГЛ(C4;2), где С4 – аргумент, а 2 – количество разрядов.

Важно! Excel при округлении управляется правилами арифметики. Ежели цифра оканчивается от 1 до 4, то округление идет в наименьшую сторону, ежели от 5 до 9 – в огромную сторону.

В зависимости от значения второго блока функции можно настроить разные режимы округления:

  1. Чтобы округлить до целого числа, нужно поставить 0.

  1. До 10-ов, соответственно 1, до сотен — 2.

  1. Для округления в наименьшую сторону до целого нужно вписать -1 (минус 1).

У функции ОКРУГЛ, есть дополнения, а конкретно ОКРУГЛВВЕРХ и ОКРУГЛВНИЗ. Формула изменяет число в огромную сторону либо наименьшую сторону соответственно, независимо от числа, которая стоит крайней. При этом синтаксис формулы не меняется.

Читайте также  Обрезка музыки cut. MP3 Cutter Pro - простой инструмент для резки музыки

Дополнительные функции

Excel содержит и наиболее специальные формулы, внедрение которых нужно лишь в исключительных случаях.

Например, функция ОТБР, которая отбрасывает числа от установленного разряда, то есть происходит не округление, а отсечение.

Функция ОКРВВЕРХ дозволяет округлять значение ячейки до целого числа, при этом, ежели нужно округлить в огромную сторону кратно 100, нужно указать точность 100, а ежели до 50, то, соответственно, 50.

На заметку! Синтаксис ОКРВВЕРХ различается от ОКРУГЛ тем, что 2-ой блок не число разрядов, а точность.

Формула ОКРВНИЗ, подобна предшествующей, лишь округляется вниз до целого. В зависимости от избранной точности, можно округлить и до 5, но это работает лишь для спектра значений от 5,00 до 9,99.

Чтобы убрать округление, довольно удалить из формулы всякую из перечисленных функций, при этом начальное значения числа воспримет начальный вид.

Как видите, MS Excel владеет огромным набором инструментов для работы с числами. Плюсом является то, что округление можно использовать и к суммам, и к результатам вычисления выражений либо функций. Описанные выше функции подходят, как для бухгалтеров и людей, работающих с большими размерами чисел, так и для обычных пользователей.

Оставьте комментарий